Instabilidade na visualização e consulta a informações
Incident Report for Pagar.me
Resolved
Incidente finalizado.
Posted Mar 19, 2021 - 01:39 GMT-03:00
Monitoring
As consultas ao endpoint GET /search estão novamente disponíveis e estamos aguardando a normalização da replicação das informações transacionais. Em breve os dados mais atualizados estarão disponíveis também nas consultas.
Posted Mar 18, 2021 - 23:24 GMT-03:00
Update
As consultas ao endpoint GET /search estão temporariamente indisponíveis
Posted Mar 18, 2021 - 22:04 GMT-03:00
Identified
Identificamos às 21:48 uma instabilidade momentânea em nosso ambiente de produção que está afetando a performance de algumas consultas. Esta instabilidade afeta a disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Mar 18, 2021 - 21:52 GMT-03:00
This incident affected: API de produção.