Instabilidade na visualização e consulta a informações
Incident Report for Pagar.me
Resolved
As correções realizadas surtiram o efeito esperado pelo time. O problema foi resolvido e todos os dados devem estar disponíveis para visualização em sua dashboard ou API.
Posted Mar 18, 2021 - 19:25 GMT-03:00
Monitoring
Realizamos algumas correções em nossos ambientes, estamos monitorando a efetividade das mesmas
Posted Mar 18, 2021 - 16:34 GMT-03:00
Identified
Identificamos às 15:01 uma instabilidade momentânea em nosso ambiente de produção que está afetando a performance na visualização e consultas de informações. Esta instabilidade afeta a disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento na Dashboard e também o endpoint /search, que no momento encontra-se indisponível. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Mar 18, 2021 - 15:17 GMT-03:00
This incident affected: API de produção.