Aumento no tempo de resposta
Incident Report for Pagar.me
Resolved
Tempo de resposta normalizado. Todos os componentes afetados estão novamente em pleno funcionamento.
Posted Mar 07, 2021 - 13:40 GMT-03:00
Update
O tempo de resposta da API foi normalizado, continuaremos monitorando a saúde dos processos de criação de transação para garantir a completa resolução do problema.
Posted Mar 07, 2021 - 12:51 GMT-03:00
Monitoring
Após o término da execução de algumas das rotinas pós manutenção, notamos uma redução e estabilização do tempo de respostas dos serviços. O nosso time continuará acompanhando a manutenção até a completa normalização dos serviços.
Posted Mar 07, 2021 - 11:14 GMT-03:00
Identified
Identificamos às 04:46 um aumento no tempo de resposta no processo de criação de transações de cartão de crédito, débito, boleto e PIX. Estamos executando algumas rotinas pós manutenção que visam corrigir este problema.
Posted Mar 07, 2021 - 05:50 GMT-03:00
This incident affected: API de produção and API de testes.