Aumento do tempo de resposta
Incident Report for Pagar.me
Resolved
A causa do problema foi encontrada e nosso time está trabalhando para garantir que a falha não aconteça novamente.
Atualizaremos esse canal no momento que começarmos a implantação dessas soluções
Posted Oct 01, 2020 - 10:18 GMT-03:00
Monitoring
Identificamos a causa do problema e todo o transacional já foi restabelecido. O tempo de inatividade total foi de 5 minutos, especificamente das 9:45 às 9:50
A interrupção no transacional foi causada por uma manutenção programada que acabou afetando o transacional
Estaremos monitorando os nossos serviços e estruturando soluções para que este problema não aconteça novamente
Posted Oct 01, 2020 - 09:58 GMT-03:00
Investigating
Identificamos às 9:45 um momento no tempo de resposta de nossa API.
O transacional de cartão e boleto foi afetado
Nosso time está investigando o problema e a comunicação esta sendo restabelecida.
Posted Oct 01, 2020 - 09:55 GMT-03:00
This incident affected: API de produção and API de testes.