Instabilidade na visualização e consulta de informações
Incident Report for Pagar.me
Resolved
Realizamos algumas correções em nosso ambiente, a disponibilização de transações está normalizada
Posted Mar 25, 2021 - 00:15 GMT-03:00
Identified
Identificamos que a instabilidade em nosso ambiente de produção ainda está afetando a performance na visualização e consultas de informações. Este problema pode causar instabilidades e atrasos na disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento na Dashboard e também o endpoint /search. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nosso time está atuando e as informações já estão sendo atualizadas gradualmente. Em breve a situação deve ser normalizada.
Posted Mar 24, 2021 - 21:48 GMT-03:00
Monitoring
O serviço de leitura foi restaurado. O sistema está processando os eventos da última hora e os dados devem estar disponíveis dentro de alguns minutos.
Posted Mar 24, 2021 - 12:38 GMT-03:00
Identified
Identificamos às 11:57 uma instabilidade em nosso ambiente de produção que está afetando a performance na visualização e consultas de informações. Esta instabilidade pode causar instabilidades e atrasos na disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento na Dashboard e também o endpoint /search. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe já está atuando sobre a instabilidade.
Posted Mar 24, 2021 - 12:12 GMT-03:00
This incident affected: API de produção.