Instabilidade em produção
Incident Report for Pagar.me
Resolved
Corrigimos os pontos de falha identificados e todos os serviços foram restabelecidos.
O período de indisponibilidade foi de 11:16:15 até 11:30:58.
Posted Aug 13, 2020 - 12:02 GMT-03:00
Monitoring
Identificamos o problema que estava causando uma indisponibilidade de nossos serviços.
O transacional foi restabelecido às 11:30:58.
Posted Aug 13, 2020 - 11:39 GMT-03:00
Investigating
Identificamos às 11:16 um problema em um dos componentes de nossa infraestrutura que impediu as requisições de chegaram ao Pagar.me. O problema foi encontrado e estamos trabalhando para normalizar o acesso aos nosso serviços.
Posted Aug 13, 2020 - 11:22 GMT-03:00
This incident affected: API de produção.