Alto tempo de resposta em consultas
Incident Report for Pagar.me
Resolved
Tempo de resposta normalizado.
Posted Feb 02, 2020 - 00:50 GMT-03:00
Monitoring
Foi realizada uma nova melhoria que consiste em rebalancear e distribuir a carga de consultas na API, de modo a estabilizar o serviço de busca afetado. Continuaremos monitorando qualquer alteração no tempo de resposta dos nossos serviços.
Posted Feb 01, 2020 - 23:20 GMT-03:00
Update
Foi necessário realizarmos um procedimento de replicação e distribuição dos dados e o mesmo demorou algumas horas para ser finalizado. O horário de término registrado foi às 20:10.

O tempo de resposta está em processo de normalização.
Posted Feb 01, 2020 - 20:24 GMT-03:00
Update
Nossa equipe de desenvolvimento ainda está atuando sobre o problema.
Posted Feb 01, 2020 - 19:00 GMT-03:00
Identified
Identificamos às 13:50 uma instabilidade momentânea em nosso ambiente de produção que está afetando a performance de algumas consultas. Isso pode levar à demora na exibição de algumas informações na Dashboard Pagar.me. Contudo, o transacional não está sendo afetado por essa instabilidade. Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Feb 01, 2020 - 15:49 GMT-03:00
This incident affected: API de produção.