Aumento no tempo de resposta e na taxa de erros da API
Incident Report for Pagar.me
Resolved
O incidente foi causado por uma falha no hardware do disco da instância primária de Banco de Dados do Transacional. Foi feito o failover e o incidente foi resolvido em sua totalidade. Teve início às 18:32 e finalizou às 18:36 e, nesse intervalo, a maioria das requisições teve um aumento no tempo de resposta e/ou na taxa de erros.
Por fim, das 18:36 até 18:51, algumas poucas requisições isoladas foram afetadas pelo incidente.
Posted Feb 10, 2020 - 19:25 GMT-03:00
Monitoring
O tempo de resposta das requisições foram restabelecidos. Estamos acompanhando as taxas de erros e os tempos de respostas.
Posted Feb 10, 2020 - 19:02 GMT-03:00
Update
O tempo de resposta e taxa de erro estão voltando para os padrões de normalidade. Continuamos atuando no caso.
Posted Feb 10, 2020 - 18:38 GMT-03:00
Identified
Identificamos às 18:31 um aumento no tempo de resposta e na taxa de erros de nossa API.
Estamos investigando a causa e trabalhando para solucionar o ocorrido.
Posted Feb 10, 2020 - 18:32 GMT-03:00
This incident affected: API de produção.