Aumento no tempo de resposta e na taxa de erros de consultas a Subscriptions na API
Incident Report for Pagar.me
Resolved
O problema foi resolvido e a rota de consultas a Subscriptions voltou a operar dentro dos padrões de normalidade.
Posted Apr 09, 2020 - 04:47 GMT-03:00
Update
Implantação concluída no ambiente de Live. Estamos monitorando todos os ambientes.
Posted Apr 09, 2020 - 04:39 GMT-03:00
Update
Implantação parcial no ambiente de Live.
Posted Apr 09, 2020 - 04:22 GMT-03:00
Update
Implantação concluída no ambiente de Testes.
Posted Apr 09, 2020 - 04:19 GMT-03:00
Update
O problema já foi identificado e a solução está em processo de implantação.
Posted Apr 09, 2020 - 01:15 GMT-03:00
Identified
Identificamos às 00:50 um aumento no tempo de resposta e na taxa de erros na rota de consulta à Subscriptions em nossa API. Contudo, o transacional não está sendo afetado por essa instabilidade. Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Apr 09, 2020 - 00:52 GMT-03:00
This incident affected: API de produção.