Instabilidade na camada de leitura
Incident Report for Pagar.me
Resolved
O incidente foi resolvido.
Posted Mar 03, 2021 - 18:13 GMT-03:00
Monitoring
O serviço de leitura foi reestabelecido e a equipe responsável seguirá monitorando até normalização completa.
Posted Mar 03, 2021 - 17:44 GMT-03:00
Identified
Identificamos às 16:46 uma instabilidade momentânea em nosso ambiente de produção que está afetando a performance de algumas consultas. Esta instabilidade afeta a disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento e também o endpoint /search, que no momento encontra-se indisponível. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Mar 03, 2021 - 17:31 GMT-03:00
This incident affected: API de produção and API de testes.