Instabilidade na visualização e consulta a informações
Incident Report for Pagar.me
Resolved
Instabilidade solucionada. Os dados estão estão disponíveis para consulta.
Posted Mar 15, 2021 - 13:45 GMT-03:00
Identified
Identificamos às 11:08 uma instabilidade momentânea em nosso ambiente de produção que está afetando a performance de algumas consultas. Esta instabilidade afeta a disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento e também o endpoint /search, que no momento encontra-se com elevada taxa de erro e latência. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe de desenvolvimento já está atuando sobre o problema.
Posted Mar 15, 2021 - 11:39 GMT-03:00
This incident affected: API de produção.