Atraso na visualização e consulta de informações
Incident Report for Pagar.me
Resolved
As ações realizadas mostraram o resultado esperado e o problema foi solucionado.
Posted Mar 23, 2021 - 13:05 GMT-03:00
Monitoring
O serviço de leitura foi restaurado. O sistema está processando os eventos da última hora e os dados devem estar disponíveis dentro de poucos minutos.
Posted Mar 23, 2021 - 11:50 GMT-03:00
Identified
Identificamos às 11:05 uma instabilidade em nosso ambiente de produção que está afetando a performance na visualização e consultas de informações. Esta instabilidade pode causar um atraso na disponibilização de dados de transações, estornos, assinaturas, antecipações, recebedores e links de pagamento na Dashboard e também o endpoint /search. Contudo, o transacional não está sendo afetado. A criação de transações de cartão de crédito, débito, boleto e PIX continuam ocorrendo normalmente.
Nossa equipe já está atuando sobre a instabilidade.
Posted Mar 23, 2021 - 11:36 GMT-03:00
This incident affected: API de produção.