Instabilidade em produção e testes
Incident Report for Pagar.me
Resolved
Implementamos uma solução de contorno às 18:26 que retornou por completo nossos serviços transacionais.
Nossos serviços estão completamente disponíveis novamente.
Posted Jul 17, 2020 - 19:16 GMT-03:00
Monitoring
Das 18:13 às 18:26 identificamos uma instabilidade no nosso sistema que está impactando tanto o ambiente de produção quanto o ambiente de testes. Ao que tudo indica se trata de uma interrupção em um dos nossos prestadores de serviços de infraestrutura.
Nossa equipe já está trabalhando para contornar o problema no momento já voltamos a receber transações.
Posted Jul 17, 2020 - 18:54 GMT-03:00
Update
Identificamos um problema em um dos componentes de nossa infraestrutura que impediu as requisições de chegaram ao Pagar.me. O problema foi contornado e estamos monitorando.
Posted Jul 17, 2020 - 18:23 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 18:22 GMT-03:00
This incident affected: API de produção and API de testes.