Intermitência na API de Produção e Testes
Incident Report for Pagar.me
Resolved
O problema foi resolvido às 23:51 e não houve nova intermitência desde então.
Posted Apr 24, 2020 - 00:41 GMT-03:00
Monitoring
Confirmada pelo fornecedor a principal região afetada pelo problema: Ashburn (Virginia, EUA).
Posted Apr 24, 2020 - 00:14 GMT-03:00
Update
As requisições voltaram para os padrões de normalidade às 23:51. Continuamos monitorando a situação.
Posted Apr 24, 2020 - 00:11 GMT-03:00
Identified
Identificamos às 23:45 uma intermitência nas requisições feitas para a nossa API em algumas regiões específicas do mundo. Essa intermitência foi causada por um problema em um de nossos fornecedores. Estamos em contato com o provedor e trabalhando para direcionar o fluxo para um provedor secundário.
Posted Apr 24, 2020 - 23:46 GMT-03:00
This incident affected: API de produção and API de testes.