Aumento na taxa de erros em um dos provedores de adquirência
Incident Report for Pagar.me
Resolved
Desde a aplicação da correção que ocorreu por volta de 13h, não tivemos mais ocorrências de erros
Posted Jun 24, 2020 - 17:54 GMT-03:00
Monitoring
O provedor aplicou uma correção em seu ambiente por volta de 13h e, desde então, começamos a notar uma diminuição na taxa de erros. Continuamos monitorando e acompanhando até total normalização.
Posted Jun 24, 2020 - 15:19 GMT-03:00
Update
Conseguimos redirecionar grande parte do volume de transações exclusivas do provedor para um fluxo alternativo. Continuamos aguardando uma atualização por parte deles.
Posted Jun 24, 2020 - 07:31 GMT-03:00
Update
O provedor está analisando o caso. Atualizaremos essa thread assim que tivermos alguma novidade.
Posted Jun 24, 2020 - 05:10 GMT-03:00
Identified
Acreditamos fortemente que o problema esteja ocorrendo por uma quebra de interface pública por parte do provedor. Continuamos em contato para auxiliarmos na completa resolução do mesmo.
Posted Jun 24, 2020 - 01:50 GMT-03:00
Investigating
Identificamos às 01:24 uma elevada quantidade de erros com um dos nossos fornecedores de adquirência que está impactando em algumas transações de cartão (crédito) criadas hoje (24/06) a partir de 01:00. Estamos em contato com o provedor e trabalhando para direcionar o fluxo para um fornecedor secundário.
Posted Jun 24, 2020 - 01:30 GMT-03:00
This incident affected: API de produção.