Aumento no tempo de resposta da API de Produção
Incident Report for Pagar.me
Resolved
Tempo de resposta normalizado às 20:26. Durante o período do incidente, algumas requisições de consulta foram temporariamente desabilitadas para acelerar o processo de recuperação dos serviços.
Nosso time de tecnologia já atuou para garantir que o mesmo problema não volte a acontecer.
Posted May 05, 2020 - 21:01 GMT-03:00
Monitoring
Identificamos o ponto raiz do problema e estamos trabalhando na solução.
Tempo de resposta em processo de normalização
Posted May 05, 2020 - 20:25 GMT-03:00
Identified
O aumento no tempo de resposta voltou a acontecer (às 19:21) para algumas requisições (GET e POST, principalmente)
Posted May 05, 2020 - 19:21 GMT-03:00
Monitoring
Situação normalizada às 18:36. Continuamos monitorando o incidente.
Posted May 05, 2020 - 18:37 GMT-03:00
Identified
Identificamos agora uma lentidão no tempo de resposta da nossa API de produção, o que está impactando algumas transações criadas hoje (05/05) a partir de 18:30. Nosso time está trabalhando para solucionar a situação.
Posted May 05, 2020 - 18:35 GMT-03:00
This incident affected: API de produção.