Problema de conectividade na entrega de Postbacks
Incident Report for Pagar.me
Resolved
Não observamos mais ocorrências de problema de conectividade no recebimento de novos Postbacks.

Alguns Postbacks estão em processo de retentativa automática. Todavia, para os casos em que isso não for possível, recomendamos aos clientes utilizarem a opção de Reenvio de Postbacks através da API (https://docs.pagar.me/reference#reenviando-um-postback).
Posted May 30, 2020 - 22:22 GMT-03:00
Monitoring
Uma alternativa para validação do certificado foi colocada em produção. Continuamos monitorando.
Posted May 30, 2020 - 20:08 GMT-03:00
Identified
Identificamos um problema de conectividade com o endpoint de alguns clientes durante a entrega de Postbacks devido à expiração do Root CA da AddTrust. Nosso time está atuando para encontrar alternativas para a situação atual.

Esse incidente não afeta o transacional.
Posted May 30, 2020 - 17:57 GMT-03:00
This incident affected: API de produção.